<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>USF kicker gets to see real-world side of survival | Local colleges | www.journalgazette.net</title>
<meta property="og:title" content="USF kicker gets to see real-world side of survival | Sports | Journal Gazette" />
<meta property="og:image" content="http://journalgazette.net/assets/13354301/15744489.jpg" />
<meta property="og:url" content="http://www.journalgazette.net/sports/colleges/local-colleges/USF-kicker-gets-to-see-real-world-side-of-survival-15741885" />
<meta property="og:description" content="Survival as a college football kicker is nothing like what Ryan Nix saw this past winter in another country.
Sure, the Saint Francis se ..." />
<meta name="description" content="The Journal Gazette, as Fort Wayne and northeast Indianas largest newsgathering operation, is your best source of local news, sports, business, dining and entertainment information as well as comprehensive auto, home, jobs and classified ads." />
<meta name="google-site-verification" content="AbTqmghA2tCfdbuL0B2fOMXCOi7JkbHReQTb0TYk_b0" />
 <link rel="shortcut icon" href="/images/favicon.ico" />
 <link rel="apple-touch-icon" href="/images/jgw.png">
<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.journalgazette.net/sports/rss/"/>
<link href="/style/jgcss/bootstrap.min-337.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="/style/jgcss/jgboot.css">
<link rel="stylesheet" type="text/css" href="/style/jgcss/share.css">
<link rel="stylesheet" media="print" type="text/css" href="/style/jgcss/print.css">
<script>
  var level = 1;
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34296709-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!--Paid-->

<meta name='__sync_contentCategory' content='Paid' />
</head>
<body>
<a href="#content" class="sr-only sr-only-focusable">Skip to main content</a>
<div class="container-fluid sticky">
  <div class="row">
  	<div class="col-sm-12">
    	<div id="div-gpt-ad-1403206668072-7" class="center-block adbanner"></div>
    </div>
  </div>
  </div>
<div class="container-fluid jgheader">
  <div class="row">
    <div class="col-sm-7 col-sm-offset-2">
      <h1 class="text-center"><a href="/"><img class="img-responsive center-block pageflag" alt="The Journal Gazette" src="/images/jg/flags/flag.png" /></a></h1>
    </div>
    <div class="col-md-3 hidden-xs">
      <div class="fwn-bs">
        <ul>
          <li><a href="http://autos.fortwayne.com/">Cars</a></li>
          <li><a href="http://homes.fortwayne.com/">Homes</a></li>
          <li><a href="http://fwn-egen2.fortwayne.com/fwngeneral/monster/">Jobs</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="row">
    <div class="col-sm-2"> 
    </div>
  </div>
  <div class="row">
    <div id="date" class="col-md-3 pull-left"> 
      <!--date placeholder--> 
    </div>
    <div class="col-md-3 pull-right text-right"> <a class="weatherlink" href="http://jgdata.net/weather/">
      <div id="weather">Fort Wayne weather</div>
      </a> </div>
  </div>
</div>
<div class="redrule"></div>
<nav class="navbar navbar-default">
  <div class="container-fluid"> 
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#defaultNavbar1"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button>
      <a id="homeicon" class="navbar-brand" href="/" title="Home">&nbsp;</a></div>
    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="defaultNavbar1">
      <ul class="nav navbar-nav">
        <!--<li class="active"><a href="#">Link<span class="sr-only">(current)</span></a></li>
        <li><a href="#">Link</a></li>-->
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Local<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/news/local/" title="Local">All local</a> </li>
            <li> <a href="/news/local/police-fire/" title="Police/fire">Police/fire</a> </li>
            <li> <a href="/news/local/courts/" title="Courts">Courts</a> </li>
            <li> <a href="/election/" title="Election">Election</a> </li>
            <li> <a href="/news/local/felony-reports/" title="Felony reports">Felony reports</a> </li>
            <li> <a href="/news/local/indiana/" title="Indiana">Indiana</a> </li>
            <li> <a href="/news/local/ohio/" title="Ohio">Ohio</a> </li>
            <li> <a href="/news/local/frank-gray/" title="Frank Gray">Frank Gray</a> </li>
            <li> <a href="/news/local/focus/" title="Focus">Focus</a> </li>
            <li> <a href="/news/local/local-politics/" title="Local politics">Local politics</a> </li>
            <li class="divider"></li>
            <li> <a href="/news/local/schools/" title="Schools">Schools</a> </li>
            <li> <a href="/news/local/schools/education-listings/" title="Education listings">Education listings</a> </li>
            <li class="divider"></li>
            <!--<li> <a href="/news/local/in-depth/" title="In-depth">In-depth</a> </li>-->
            <li> <a href="/news/local/in-the-service/" title="In the service">In the service</a> </li>
            <li> <a href="/opioid/" title="Opioid addiction">Opioid addiction</a> </li>
            <li> <a href="http://jgdata.net/weather/" title="Weather">Weather</a> </li>
          </ul>
        </li>
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/news/" title="News">All news</a> </li>
            <li> <a href="/news/corrections/" title="Corrections">Corrections</a> </li>
            <!--<li> <a href="/news/education/" title="Education">Education</a> </li>
            <li class="divider"></li>
            <li> <a href="/news/health/" title="Health">Health</a> </li>
            <li> <a href="/news/health/health-care-act/" title="Health care act">Health care act</a> </li>
            <li class="divider"></li>
            <li> <a href="/news/politics/" title="Politics">Politics</a> </li>
            <li> <a href="/news/science/" title="Science">Science</a> </li>
            <li> <a href="/news/us/" title="US news">U.S.</a> </li>
            <li class="divider"></li>
            <li> <a href="/news/world/" title="World news">World</a> </li>
            <li> <a href="/news/world/myanmar/" title="Myanmar">Myanmar</a> </li>
            <li class="divider"></li>-->
            <li> <a href="/news/worth-a-click/" title="Worth a click">Worth a click</a> </li>
          </ul>
        </li>
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Sports<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/sports/" title="Sports">All sports</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/olympics/" title="Olympics">Olympics</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/professional/" title="Professional sports">Professional</a> </li>
            <li> <a href="/sports/professional/nfl/" title="NFL">NFL</a> </li>
            <li> <a href="/sports/professional/mlb/" title="MLB">MLB</a> </li>
            <li> <a href="/sports/professional/nba/" title="NBA">NBA</a> </li>
            <li> <a href="/sports/professional/nhl/" title="NHL">NHL</a> </li>
            <li> <a href="/sports/professional/madants/" title="Mad Ants basketball">Mad Ants</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/professional/tincaps/" title="TinCaps baseball">TinCaps</a> </li>
            <li> <a href="/sports/professional/komets/" title="Komets hockey">Komets</a> </li>
            <li> <a href="/sports/colleges/iu/" title="Indiana University sports">IU</a> </li>
            <li> <a href="/sports/colleges/purdue/" title="Purdue University sports">Purdue</a> </li>
            <li> <a href="/sports/colleges/notre-dame/" title="Notre Dame sports">Notre Dame</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/colleges/" title="College sports">Colleges</a> </li>
            <li> <a href="/sports/colleges/local-colleges/" title="Local college sports">Local colleges</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/high-schools/" title="High School sports">High schools</a> </li>
            <li> <a href="/sports/high-schools/player/" title="High School player of the week">Player of the week</a> </li>
            <li class="divider"></li>
            <li> <a href="/sports/golf/" title="Golf">Golf</a> </li>
            <li> <a href="/sports/racing/" title="Motor racing">Racing</a> </li>
            <li> <a href="/sports/stats/" title="Stats">Stats</a> </li>
            <li> <a href="/sports/rec/" title="Recreation">Rec</a> </li>
          </ul>
        </li>
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/business/" title="Business">All business</a> </li>
            <li> <a href="/business/bankruptcies/" title="Bankruptcies">Bankruptcies</a> </li>
            <!--<li> <a href="/business/people/" title="Business people">Business people</a> </li>
            <li> <a href="/business/tech/" title="Technology">Tech</a> </li>-->
          </ul>
        </li>
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Living<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/features/" title="Features">All living</a> </li>
            <li> <a href="/features/divorces/" title="Divorces">Divorces</a> </li>
            <li> <a href="/features/faith/" title="Faith">Faith</a> </li>
            <li class="divider"></li>
            <li> <a href="/entertainment/" title="Entertainment">Entertainment</a> </li>
            <li> <a href="/opinion/books/" title="Books">Books</a> </li>
            <li> <a href="/entertainment/calendar/" title="Calendar">Calendar</a> </li>
            <li> <a href="/entertainment/celebrities/" title="Celebrities">Celebrities</a> </li>
            <li> <a href="/entertainment/movies/" title="Movies">Movies</a> </li>
            <li> <a href="/entertainment/music/" title="Music">Music</a> </li>
            <li> <a href="/entertainment/tv/" title="TV">TV</a> </li>
            <li class="divider"></li>
            <li> <a href="/food/" title="Food">Food</a> </li>
            <li> <a href="/food/dining-out/" title="Dining out">Dining out</a> </li>
            <li> <a href="/food/the-dish/" title="Dish">The Dish</a> </li>
            <li class="divider"></li>
            <li> <a href="/features/home-garden/" title="Home and Garden">Home &amp; Garden</a> </li>
          </ul>
        </li>
        <li><a href="/opinion/" title="Opinion">Opinion</a>
        <!--<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Opinion<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/opinion/" title="Opinion">All opinion</a> </li>
            <li> <a href="/opinion/books/" title="Books">Books</a> </li>
            <li> <a href="/opinion/columns/" title="Columns">Columns</a> </li>
            <li> <a href="/opinion/editorials/" title="Editorials">Editorials</a> </li>-->
            <!--<li> <a href="/opinion/endorsements/" title="Endorsements">Endorsements</a> </li>-->
            <!--<li> <a href="/opinion/letters/" title="Letters">Letters</a> </li>
            <li> <a href="/opinion/sunday-centerpiece/" title="Sunday centerpiece">Sunday centerpiece</a> </li>
          </ul>-->
        </li>
        <li><a href="/blog/" title="Blogs">Blogs</a>
        <!--<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Blogs<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li><a href="/blog/" title="Blogs">All blogs</a></li>
            <li> <a href="/blog/eyeing-iu/" title="IU sports">Eyeing IU</a> </li>
            <li> <a href="/blog/foot-traffic/" title="Race preparation">Foot Traffic</a> </li>
            <li> <a href="/blog/full-count/" title="TinCaps baseball">Full count</a> </li>
            <li> <a href="/blog/ice-chips/" title="Ice Chips">Ice Chips</a> </li>
            <li> <a href="/blog/instant-recall/" title="Your guide to product recalls">Instant recall</a> </li>
            <li> <a href="/blog/irish-insights/" title="Notre Dame sports">Irish Insights</a> </li>
            <li> <a href="/blog/lead-on/" title="Leadership">Lead On</a> </li>
            <li> <a href="/blog/mad-antics/" title="Mad Ants basketball">Mad Antics</a> </li>
            <li> <a title="College sports" href="/blog/on-campus/">On campus</a> </li>
            <li> <a href="/blog/political-notebook/" title="Politics">Political notebook</a> </li>
            <li> <a href="/blog/preps-plus/" title="High school sports">Preps plus</a> </li>
            <li> <a href="/blog/the-scoop/" title="Public announcements">The Scoop</a> </li>
          </ul>-->
        </li>
        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Contact<span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li> <a href="/contact/" title="Contact us">Contact us</a> </li>
            <li> <a href="/about/" title="About us">About us</a> </li>
            <li> <a href="http://fwn-egen2.fortwayne.com/fwngeneral/services/" title="Newspaper delivery information">Delivery and subscriptions</a> </li>
            <li> <a href="http://www.fortwayne.com/advertise/" title="Placing an ad">How to advertise</a> </li>
          </ul>
        </li>
      </ul>
      <ul class="nav navbar-nav navbar-right">
        <li class="dropdown"><a href="http://www.fortwayne.com/" class="dropdown-toggle fwlink" data-toggle="dropdown" role="button" aria-expanded="false"><span class="fwtext">FW</span><span class="caret"></span></a>
          <ul class="dropdown-menu" role="menu">
            <li><a href="http://www.fortwayne.com/" title="Fortwayne.com">FortWayne.com home page</a></li>
            <li> <a href="http://fwn-egen2.fortwayne.com/fwngeneral/services/">Subscribe</a> </li>
            <li> <a href="http://fwn-egen2.fortwayne.com/fwngeneral/monster/">Jobs</a> </li>
            <li> <a href="http://autos.fortwayne.com/">Cars</a> </li>
            <li> <a href="http://homes.fortwayne.com/">Homes</a> </li>
            <li> <a href="http://www.fortwayne.com/events/">Events</a> </li>
            <li> <a href="http://121-fwwebvarnish.newscyclecloud.com/section/CLASS_SPLASH">Classifieds</a> </li>
            <li> <a href="http://search.fortwayne.com/page/printAds.list/">Shopping</a> </li>
            <li> <a href="http://www.fortwayne.com/celebrations/">Celebrations</a> </li>
            <li> <a href="http://www.legacy.com/obituaries/fortwayne/">Obituaries</a> </li>
          </ul>
        </li>
      </ul>
    </div>
    <!-- /.navbar-collapse --> 
  </div>
  <!-- /.container-fluid --> 
</nav>

<div class="content" id="content">
  <div class="ad-margin">
       <div id="jgsearch" class="search">
      <form name="ksearch" action="/search/results/" method="get" class="form-inline">
        <button type="submit" class="btn btn-default searchsubmit"><span class="sr-only sr-only-focusable">Submit</span></button>
        <div class="form-group">
          <input type="hidden" name="operator" value="search">
          <input type="text" name="keyword" maxlength="120" class="form-control searchcontrol" placeholder="Search">
        </div>
      </form>
      <ul class="list-group">
        
      </ul>
    </div>
    <div class="container-fluid pad">





<div id="13354301" class="modal fade" role="dialog" aria-labelledby="myLargeModalLabel">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
	<div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title" id="myModalLabel">www.journalgazette.net</h4>
      </div>
      <img class="img-responsive center-block space-below" src="http://journalgazette.net/assets/13354301/15744489.jpg" alt="" >
    </div>
  </div>
</div>
<div id="13354300" class="modal fade" role="dialog" aria-labelledby="myLargeModalLabel">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
	<div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title" id="myModalLabel">www.journalgazette.net</h4>
      </div>
      <img class="img-responsive center-block space-below" src="http://journalgazette.net/assets/13354300/15744469.jpg" alt="" >
    </div>
  </div>
</div>


<div class="row">
    <div class="page-header"><h1><a href="/Sports/colleges/local-colleges/"><span>JG</span>Local colleges</a></h1></div>
</div>
    <div id="phonemiddle"></div>



    <div class="row article">
       <div class="col-sm-12"><div id="vidplace"></div>
           <ul id="artgallery1">
           <li data-thumb="http://journalgazette.net/assets/13354301/15744489_h150.jpg"><a href="#" data-toggle="modal" data-target="#13354301"><img src="http://journalgazette.net/assets/13354301/15744489_h400.jpg" alt="" /></a><div><br>
Courtesy photos<br>
Saint Francis senior kicker Ryan Nix and 11 others spent a week doing mission work in El Salvador in January, performing tasks such as packing sack lunches, delivering meals to homeless on the streets and building orphanages.</div></li>
           
           <li data-thumb="http://journalgazette.net/assets/13354300/15744469_h150.jpg"><a href="#" data-toggle="modal" data-target="#13354300"><img src="http://journalgazette.net/assets/13354300/15744469_h400.jpg" alt="" /></a><div><br>
Courtesy<br>
Saint Francis senior kicker Ryan Nix and 11 other people spent a week doing mission work in San Salvador, El Salvador in January.</div></li>
           </ul>
          




          
          

     

          <h5><span class="text-muted">October 14, 2016 1:02 AM</span></h5>
          
           <h1 id="jghead">USF kicker gets to see real-world side of survival</h1>
           
           <h4 id="jgbyline">Greg Jones | The Journal Gazette</h4>
       </div>
    </div>
    <div class="row">
        <div id="artbody" class="col-sm-12">
            <div class="col-xs-8 col-sm-8 col-md-6 pull-right factbox">
               <div class="well"><h4>Saint Francis</h4>
<h4>
</h4>
<h4>at Concordia</h4>
<p><strong>When:</strong> 1 p.m. Saturday</p>
<p><strong>Where: </strong>Cardinal Stadium, Ann Arbor, Mich.</p>
<p><strong>Radio:</strong> 106.3 FM</p></div>
               
               
        </div>
            <p>Survival as a college football kicker is nothing like what Ryan Nix saw this past&nbsp;winter in another country.</p>
<p>Sure, the Saint Francis senior gets teased about having to hoof it back to Fort Wayne after missing a couple of kicks, but he gets praised&nbsp;when he hits a&nbsp;game-winner (see last Saturday&rsquo;s 24-22 win at Siena Heights).</p>
<p>However, a reality trip made a few months earlier makes redemption on the football field pale in comparison.</p>
<p>Nix and 11 others, including some teammates, spent a week in El Salvador&rsquo;s capital city of San Salvador on a mission trip in January.&nbsp;Through an organization called Sus Hiijos, the group from Saint Francis assisted in the day-to-day lives of some of the less-fortunate residents of the third-world country.&nbsp;</p>
<p>There were tasks such as packing sacked lunches, delivering those meals to the homeless on the streets, visiting orphanages and helping to build homes in the jungle. They also taught&nbsp;some adults the game of football, American style, and took&nbsp;a group of special-needs adults to the beach.&nbsp;</p>
<p>&ldquo;It was an amazing experience, really life-changing,&rdquo; said Nix, who hopes to take a group of about 30 next year. &ldquo;When I came back, I want more people to come with me, more people to experience the work we do.&rdquo;</p>
<p>Nix, though, also got to see the unsavory part of a country with deep-rooted ties to the drug cartel, which Nix said &ldquo;basically run the country.&rdquo; The group stayed at a gated compound in downtown San Salvador with armed guards. There were trips to fast-food restaurants, and along the way they saw guards with shotguns and soldiers with masks to protect their identity.</p>
<p>&ldquo;It is an extremely dangerous country, but we&nbsp;never had any incidents,&rdquo; he said. &ldquo;For all the things they do, the cartel really respects the mission work down there. The guards told us they will never mess with the &lsquo;white man&rsquo; because they respect what we are doing for the poor down there.</p>
<p>&ldquo;It was eye-opening. It was a culture shock to say the least.&rdquo;</p>
<p>So a couple of missed field goals and a subsequent game-winner hardly compares. But that doesn&rsquo;t mean the 26-yarder against Siena Heights with 2:16 remaining in a 15-20 mph wind wasn&rsquo;t satisfying.</p>
<p>&ldquo;Just the competitor that I am and not missing any last year (7 of 7), it really got me down at first,&rdquo; said Nix, who added he worked on the sideline after each miss. &ldquo;I was struggling before the game, and I was already kind of worried about (the wind). My teammates had my back, so that was reassuring. So when I went out there for that third one, I was honestly relaxed and got into my moment.</p>
<p>&ldquo;As a kicker, you dream about those situations but at the same time, you don&rsquo;t want them to happen. I have never had a game-winning scenario before, but for me it was one of the best moments of my career. I am just glad that last one went through. If not, I would have been walking home.&rdquo;</p>
<p>With a&nbsp;high-flying offense and a risk-taking coaching staff for No. 4 Saint Francis, Nix doesn&rsquo;t get a lot of opportunities at being the hero&nbsp;&ndash; he has&nbsp;30 PAT kicks and three field goals this year. He also handles the kickoff duties.</p>
<p>&ldquo;You get used to it, and you are happy because your team is putting up points in a way,&rdquo; Nix said. &ldquo;Of course, I would like to kick more, but I can&rsquo;t complain if we are winning.&rdquo;</p>
<p>gjones@jg.net</p>
        </div>
    </div>
    <div class="row">
       <div class="col-sm-12">
        
       </div>
    </div>
    <div class="row">
         <div class="col-sm-12">
          <!--add to any-->

<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="http://www.addtoany.com/share_save?linkurl=http://www.journalgazette.net/Sports/colleges/local-colleges/USF-kicker-gets-to-see-real-world-side-of-survival-15741885&amp;linkname=USF-kicker-gets-to-see-real-world-side-of-survival-15741885%20%7C%20The%20Journal%20Gazette%20%7C%20Fort%20Wayne%2C%20IN"></a>
<a class="a2a_button_facebook_like" data-action="recommend" data-href="http://www.journalgazette.net/Sports/colleges/local-colleges/USF-kicker-gets-to-see-real-world-side-of-survival-15741885" data-layout="box_count" data-width="105"></a>
<a class="a2a_button_twitter_tweet" data-count="vertical" data-lang="en" data-url="http://www.journalgazette.net/Sports/colleges/local-colleges/USF-kicker-gets-to-see-real-world-side-of-survival-15741885"></a>
</div>
<div id="addtoany"></div>
<p class="emailfriend">
    <a href="/EmailFriend/USF-kicker-gets-to-see-real-world-side-of-survival-15741885" target="_blank" title="email story">Email to a Friend</a>
</p>

<!--end addtoany-->
         </div>
    </div>




    </div><!--end pad container-->
          <div class="stack">
        <ul class="list-group">
           <li class="list-group-item"> <a href="http://www.legacy.com/obituaries/fortwayne/">Obituaries</a> </li>
        <li class="list-group-item visible-xs"><a href="http://fwn-egen2.fortwayne.com/fwngeneral/services">Newspaper subscription information</a></li>
        <li class="list-group-item visible-xs"><a href="tel:2604618519">Newspaper circulation (260-461-8519)</a></li>
          <li class="list-group-item hidden-xs"><a href="mailto:jgnews@jg.net">Send news tips</a></li>
          <li class="list-group-item visible-xs"><a href="tel:2604666397">24-hour tip line (260) 466-NEWS</a></li>
        </ul>
        <div class="icons"> <a class="icon facebook" title="Facebook" href="https://www.facebook.com/journalgazette/"></a> <a class="icon instagram" title="Instagram" href="http://instagram.com/jgfortwayne/"></a> <a class="icon twitter" title="Twitter" href="https://twitter.com/jgfortwayne/"></a> <a class="icon vimeo" title="Vimeo" href="http://vimeo.com/thejournalgazette/"></a> <a class="icon rss" title="RSS" href="http://www.journalgazette.net/sports/rss/"></a> </div>
        <ul class="list-group">
          <li class="list-group-item"><a href="http://journalgazette.us12.list-manage.com/subscribe?u=823e927ace8a12d710e9ab998&id=f320da2265">Sign up for free daily newsletter</a></li>
        </ul>
        <div id="div-gpt-ad-1403206668072-4" class="center-block adcube phonebanner"></div>
        <div id="prestel" class="center-block adcube"><a href="http://www.mynewsonthego.com/fortwayne/"><img src="/images/jg/ads/FWN-E-EDITIONS-300x75-JG.png" alt="Subscribe to e-edition"></a></div>
        <div id="searchfind" class="center-block adcube"></div>
        <div id="div-gpt-ad-1403206668072-8" class="center-block adcube"></div>
        <div id="desktopmiddle"></div>
        <div class="leftads">
        	<div id="div-gpt-ad-1405000908709-0" class="smallad"></div>
            <div id="div-gpt-ad-1405000908709-1" class="smallad"></div>
            <div id="apstocks"></div>
        	<div id="local_list"></div>
            <div id="div-gpt-ad-1405005239090-0" class="smallad"></div>
        </div>
        <div class="rightads">
        	<div id="div-gpt-ad-1403206668072-5" class="skyscraper"></div>
        </div>
        <div id="monsterjobs" class="clearfix">
        </div>
      </div>
      <!--end stack div--> 
  </div><!--end margin div-->
</div><!--end content div-->
<div class="container-fluid sitefooter ad-margin">
	<footer class="row">
    	<div class="col-md-6">
            <address>
              <strong>Copyright &copy; 2016, www.journalgazette.net</strong><br>
              600 W. Main Street<br>
              Fort Wayne IN 46802<br>
              </address>
          </div>
          <div class="col-md-6">
            <address>
              <a href="/terms-of-use/">Terms of use and privacy policy</a><br>
              <a href="/site-directory/">Site map</a>
            </address>
        </div>
      </footer>
      <div class="row">
      	<div class="col-sm-12">
        	<div id="div-gpt-ad-1403206668072-0" class="center-block adbanner"></div>
        </div>
      </div>
</div>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-60pqulDcG5Kt-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-60pqulDcG5Kt-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<div id="sportdelay"></div>
<div id="localdelay"></div>
<div id="newsdelay"></div>
<div id="livingdelay"></div>
<div id="businessdelay"></div>
<div id="opiniondelay"></div>
<div id="delayblogs"></div>
<div id="cat1delay"></div>
<div id="cat2delay"></div>
<div id="cat3delay"></div>
<script src="/scripts/jgjs/jquery-1.11.2.min.js"></script>
<!--[if lt IE 9]>
      <script>
	  $("#content").prepend('<h1>For better results viewing this site, please upgrade your browser.</h1>');
      </script>
<![endif]-->
<!-- Include all compiled plugins (below), or include individual files as needed --> 
<script src="/scripts/jgjs/bootstrap.min-337.js"></script>   
<script>
var jgCategory = 'Local_colleges';
//Get ads code ready
	var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			"use strict";
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' === document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
/* DFP attributes for targetting */
    googletag.cmd.push(function() {
		"use strict";
        googletag.pubads().setTargeting('SiteID','JGFI'); //Site ID
        googletag.pubads().setTargeting('MSection','Sports');  //top lvl parent
        googletag.pubads().setTargeting('SubSection','Local_colleges');  // current lvl
        googletag.pubads().setTargeting('SLevel_1','Sports');  // top lvl parent
        googletag.pubads().setTargeting('SLevel_2','Local_colleges'); // 2nd lvl down
    });
</script>
<script src="/scripts/jgjs/jgfunctions.js"></script>
<script src="/scripts/jgjs/jgartscript.js"></script>



<script src="http://quotespeed.morningstar.com/apis/common/apimanager.js"></script>

<script>
$( ".linklist a" ).each(function( index ) {
  if ($( this ).text() === "" ){
    $( this ).html("No headline");
  }
});
</script>
<!-- cache time: Friday, October 14, 2016 12:25:11 PM -->
</body>
</html>