<!DOCTYPE html>
<html>

<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Man dies in stabbing at Indianapolis senior housing complex | Indiana | The Journal Gazette</title>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@jgfortwayne" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man dies in stabbing at Indianapolis senior housing complex | Indiana | Journal Gazette" />
<meta property="og:image" content="https://www.journalgazette.net/images/jgicons/jg_red_250x250.jpg"/><meta property="og:image:width" content="180" /><meta property="og:image:height" content="180" />
<meta property="og:url" content="https://www.journalgazette.net/news/local/indiana/20210509/man-dies-in-stabbing-at-indianapolis-senior-housing-complex" />
<meta property="og:description" content="A man has died after a stabbing at an Indianapolis senior apartment community, police said Sunday." />
<meta property="fb:app_id" content="123063833967"/>
<meta name="description" content="A man has died after a stabbing at an Indianapolis senior apartment community, police said Sunday." />
<meta name='__sync_contentCategory' content='Paid' />
<meta name='__sync_tenantId' content='fwn_jg' />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" sizes="192x192" href="/images/jgicons/touch-icon-192x192.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/images/jgicons/apple-touch-icon-180x180-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/jgicons/apple-touch-icon-152x152-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/jgicons/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/jgicons/apple-touch-icon-120x120-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/jgicons/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/jgicons/apple-touch-icon-76x76-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/jgicons/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/images/jgicons/apple-touch-icon-precomposed.png">
<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/section?template=rss&profile=1151&mime=xml"/>
<link rel="stylesheet" media="screen" href="/style/jgr/bootstrap.min.css?version=4-6-0" type="text/css">
<link rel="stylesheet" media="screen" href="/style/jgr/jquery.sidr.light.css?version=20170929" type="text/css">
<link rel="stylesheet" media="screen" href="/style/jgr/jgboot.css?version=20210203" type="text/css">
<link rel="stylesheet" media="screen" href="/style/jgr/share.css?version=20200423" type="text/css">
<link rel="stylesheet" media="print" type="text/css" href="/style/jgr/print.css?version=20170929">
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
    ga('create', 'UA-34296709-1', 'auto');
    ga('send', 'pageview');
</script>

</head>

<body>
    <div id="sidr">
</div>
<div id="jgdeskcontainer" class="container-fluid jgcontainer text-center">
	<a id="jgdeskflag" class="navbar-brand" href="/">
        <span>The Journal Gazette</span>
    </a>
    <div class="redrule2">&nbsp;</div>
</div>
<div class="container-fluid jgcontainer">
    <div id="phonebanner" class="adbanner"></div>
    <div class="row navbar navbar-light bg-light pl-0 pr-0">
        <div class="col-md-12 col-lg-4 order-lg-2 mb-2 mb-lg-0 mb-xl-0 d-block d-md-none">
            <a id="jgflag" class="navbar-brand" href="/">
        <span>The Journal Gazette</span>
    </a>
    <div id="jgmobilerule" class="redrule2">&nbsp;</div>
        </div>
        <div class="col-2 col-md-3 col-lg-3 order-lg-1 pr-lg-0">
            <a id="simple-menu" class="menu-button" href="#sidr"><span class="d-none d-md-block">Sections</span></a>
        </div>
        <div class="col-2 d-block d-md-none">
              <p style="margin: 0;">
                <button class="btn" type="button" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" aria-controls="collapseSearch" style="box-shadow: none;">
                  <img src="/images/jgr/scaffold/search.png" class="d-inline-block align-top" alt="">
                </button>
              </p>
        </div>
        <div class="col-md-6 col-lg-6 order-lg-3 d-none d-md-block">
            <form name="ksearch" action="/search/results/" method="get" class="form-inline my-0">
                <input type="text" name="keyword" maxlength="120" class="form-control mr-2 col-8 col-md-10" type="text" placeholder="Search" aria-label="Search" required>
                <input type="hidden" name="operator" value="search">
                <button class="btn my-0 py-1 pl-1 pr-1 btn-outline-danger" type="submit"><img src="/images/jgr/scaffold/search.png" class="d-inline-block align-top" alt=""></button>
            </form>
        </div>
        <div class="col-8 col-md-3 col-lg-3 order-lg-4 navbar-expand-lg">
            <div class="btn-group" role="group" aria-label="Subscription buttons">
                <button id="jgsb" type="button" class="btn btn-secondary btn-sm"><a href="http://subscribe.fortwayne.com/">Subscribe/manage</a></button>
                <button id="jglg" type="button" class="d-none btn btn-secondary btn-sm"><a href="#">Log in</a></button>
                <div class="btn-group" role="group">
                  <button id="btnFWNmenu" type="button" class="btn btn-secondary dropdown-toggle btn-sm" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  </button>
                  <div class="dropdown-menu">
<li> <a class="dropdown-item" href="http://www.fortwayne.com/" title="Fortwayne.com">FortWayne.com home</a> </li>
<li> <a class="dropdown-item" href="http://fwn-egen2.fortwayne.com/fwngeneral/services/">Subscribe</a> </li>
<li> <a class="dropdown-item" href="http://jobs.fortwayne.com">Jobs</a> </li>
<li> <a class="dropdown-item" href="http://autos.fortwayne.com/">Cars</a> </li>
<li> <a class="dropdown-item" href="http://homes.fortwayne.com/">Homes</a> </li>
<li> <a class="dropdown-item" href="http://www.fortwayne.com/events/">Events</a> </li>
<li> <a class="dropdown-item" href="http://classifieds.fortwayne.com/section/CLASS_SPLASH">Classifieds</a> </li>
<li> <a class="dropdown-item" href="http://search.fortwayne.com/page/printAds.list/">Shopping</a> </li>
<li> <a class="dropdown-item" href="http://www.fortwayne.com/celebrations/">Celebrations</a> </li>
<li> <a class="dropdown-item" href="https://www.legacy.com/obituaries/fortwayne/">Obituaries</a> </li>
                  </div>
                </div>
            </div>
    </div>
    <div class="col-12 collapse" id="collapseSearch">
        <form name="ksearch" action="/search/results/" method="get" class="form-inline my-0">
            <input type="text" name="keyword" maxlength="120" class="form-control mr-2 col-8 col-md-10" type="text" placeholder="Search" aria-label="Search" required>
            <input type="hidden" name="operator" value="search">
            <button class="btn my-0 py-1 pl-1 pr-1 btn-outline-success" type="submit"><img src="/images/jgr/scaffold/search.png" class="d-inline-block align-top" alt=""></button>
        </form>
    </div>
</div>
<div class="redrule">&nbsp;</div>
<div class="container-fluid jgcontainer">
    <div class="row align-items-end d-none d-sm-block d-md-flex">
        <div class="col-6 col-md ml-2">
            <h6 id="date" ></h6>
        </div>
        <div id="jgbanner" class="col order-3 order-sm-2 order-md-3 order-lg-2">
            <div id="div-gpt-ad-1403206668072-7" class="adbanner">
            </div>
        </div>
        <div class="col-5 col-md mr-2 ml-2 order-sm-3 order-md-2 order-lg-2 text-sm-right">
            <h6><a href="/weather/"><span id="weather">Weather</span></a></h6>
        </div>
    </div>
    <nav class="d-none d-md-block navbar navbar-expand-md navbar-light bg-light">
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavAltMarkup" aria-controls="navbarNavAltMarkup"
            aria-expanded="false" aria-label="Toggle navigation">
          <span class="navbar-toggler-icon"></span>
        </button>
        <div class="collapse navbar-collapse" id="navbarNavAltMarkup">
            <div class="navbar-nav ml-md-auto mr-md-auto">
<a class="nav-item nav-link" href="/News/Local" title="Local">Local</a>
<a class="nav-item nav-link" href="/Sports" title="Sports">Sports</a>
<a class="nav-item nav-link" href="/blog" title="Blogs">Blogs</a>
<a class="nav-item nav-link" href="/Opinion" title="Opinion">Opinion</a>
<a class="nav-item nav-link" href="/features" title="Living">Living</a>
<a class="nav-item nav-link" href="/Business" title="Business">Business</a>
<a class="nav-item nav-link" href="/News" title="News">News</a>
<a class="nav-item nav-link" href="/data" title="Data">Data</a>
<a class="nav-item nav-link" href="/free" title="Free stories">Free stories</a>
            </div>
        </div>
    </nav>
</div>
<div id="jgpencil" class="pencil">
    <div id="div-gpt-ad-1412600112774-0"></div>
</div>
<div id="phoner"></div>


    <div class="container-fluid jgcontainer clearfix">
        <div class="content">
            <div id="deskstack">
                <div id="jgstack" class="stack clearfix">
                    <div id="desker">
</div>
<div class="icons mt-1">
  <div class="d-block d-md-none">
      <hr>
      <h3>Follow us</h3>
  </div>
  <a class="icon facebook" title="Facebook" href="https://www.facebook.com/journalgazette/"></a>
  <a class="icon instagram" title="Instagram" href="http://instagram.com/jgfortwayne/"></a>
  <a class="icon twitter" title="Twitter" href="https://twitter.com/jgfortwayne/"></a>
  <a class="icon vimeo" title="Vimeo" href="http://vimeo.com/thejournalgazette/"></a>
  <a id="rssbutton" class="icon rss" title="RSS" href="#" data-src="http://www.journalgazette.net/section?template=rss&profile=1151&mime=xml"></a>
</div>
<ul class="list-group mt1">
  <li class="list-group-item"><a href="/newsletter">Sign up for newsletters</a></li>
  <li class="list-group-item"> <a href="/tvlistings">TV listings</a> </li>
  <li class="list-group-item"> <a href="https://www.legacy.com/obituaries/fortwayne/">Obituaries</a> </li>
  <li class="list-group-item"> <a href="https://journalgazette.newsbank.com/">Archives</a> </li>
  <li class="list-group-item"><a href="mailto:jgnews@jg.net">Send news tips</a></li>
</ul>
<div id="topcube" class="mt-1">
  <div id="div-gpt-ad-1403206668072-4"></div>
</div>
<div  id="fwreader" class="mt-1">
<a href="https://fortwayne.secondstreetapp.com/Fort-Wayne-Newspapers-Readers-Choice-2021-2/"><img src="https://121-jgweb.newscyclecloud.com/apps/pbcsi.dll/cceimg?Site=JG&Module=7&Class=14&Type=14&Date=20210501&ID=7513166" alt="Readers choice vote"></a>
</div>
<div id="prestel" class="mt-1"><a href="http://www.mynewsonthego.com/fortwayne/"><img src="/images/jg/ads/FWN-E-EDITIONS-300x75-JG.png" alt="Subscribe to e-edition"></a></div>
<div id="jobs" class="mt-1 mb-1"></div>
<div id="midcube" class="mt-1">
  <div id="div-gpt-ad-1403206668072-8"></div>
</div>
<div id="thirdcube" class="mt-1 mb-1">
  <div id="div-gpt-ad-1426256867086-0"></div>
</div>
<div>
  <div class="float-left leftads">
    <div id="small1" class="float-left">
      <div id="div-gpt-ad-1405000908709-0"></div>
    </div>
    <div id="small2" class="float-left mt-1">
      <div id="div-gpt-ad-1405000908709-1"></div>
    </div>
    <div id="small3" class="float-left mt-1">
      <div id="div-gpt-ad-1405005239090-0"></div>
    </div>
    <div id="jgtwitter" class="float-left mt-1 d-none d-sm-block">
    </div>
  </div>
  <div id="tower" class="float-right">
    <div id="div-gpt-ad-1403206668072-5"></div>
  </div>
</div>
<div id="quant">
  <noscript><img src="https://pixel.quantserve.com/pixel/p-60pqulDcG5Kt-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>

                </div>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col">
                        <nav aria-label="breadcrumb" role="navigation">
    <ol class="breadcrumb" style="margin-bottom:0;">
        <li class="breadcrumb-item"><a href="/">Home</a></li>
        <li class="breadcrumb-item"><a href="/News/Local">Local</a></li><li class="breadcrumb-item active" aria-current="page"><a href="/News/Local/Indiana">Indiana</a></li>
    </ol>
</nav>

                    </div>
                </div>
                <div class="row">
                    <div class="col">
                      
                        <div id="phonemiddle">
                            <!--placeholder for center ad on phones-->
                        </div>
                        <article>
                            <div id="jgmsg"></div>
                            

<header>
    <h5><span class="text-muted">Sunday, May 09, 2021 12:30 pm</span></h5>
    
<h1 id="jghead"><strong>Man dies in stabbing at Indianapolis senior housing complex</strong></h1>

    <h6 id="jgbyline"><strong></strong></h6>
</header>
<div class="row">
    <div id="artbody" class="col-12">
        <div id="jgart">
            <p>&#160;</p> 
<p>INDIANAPOLIS &ndash;&nbsp;A man has died after a stabbing at an Indianapolis senior apartment community, police said Sunday.</p> 
<p>Authorities were called Saturday around 10 p.m. to Atrium Village Senior Apartments on the city's east side and found an unconscious man.</p> 
<p>Medical workers pronounced the man dead at the scene.</p> 
<p>The victim had been stabbed and detective believe the victim was involved in a verbal disagreement before the stabbing, according to police.</p> 
<p>Further details have not been released.</p>
        </div>
        <div id="jgextra" class="factbox">
            
            
            
            
        </div>
        
        <div id="relatedlinks" data-guid="A2B406A7-8811-4AB7-B81B-279C0A5AE828">
            
        </div>
    </div>
</div>

<div class="row">
    <div class="col-sm-12"><hr>
        <div class="row">
            <div id="jgformwrapper" class="col text-center">
                <h4>Sign up for our daily headlines newsletter</h4>
                <form id="jgcontactform" class="form" action="/apps/pbcs.dll/exec?name=chimp.php5" method="post">
                    <div class="form-row align-items-center">
                        <div class="col-8 col-sm-9 col-md-10 col-lg-10">
                            <div class="form-group">
                                <input type="email" required class="form-control" id="jgInputEmail" name="jgInputEmail" aria-describedby="emailHelp" placeholder="Enter email">
                                <input type="hidden" name="jgnewsletter" value="92b40b60ab">
                            </div>
                        </div>
                        <div class="col-2 col-sm-3 col-md-2 col-lg-2">
                            <div class="form-group">
                                <button id="jgsubmit" type="submit" class="btn btn-primary">Submit</button>
                            </div>
                        </div>
                    </div>
                    <div class="form-row">
                        <script src='https://www.google.com/recaptcha/api.js'></script>
                        <div class="g-recaptcha mx-auto" data-sitekey="6Lfwlr8UAAAAAP_Zq8NVgv4rXKDsjdNf0eZAh7RX"></div>
                    </div>
                    <small id="emailHelp" class="form-text text-muted">Top headlines are sent daily</small>
                </form>
            </div>
        </div>
    </div>
    <div class="col-sm-12">
            <hr><p>Share this article</p>
            <a class="icon facebook" href="https://www.facebook.com/dialog/share?app_id=442440889679328&display=popup&href=https%3A%2F%2Fjournalgazette.net%2Fnews%2Flocal%2Findiana%2F20210509%2Fman-dies-in-stabbing-at-indianapolis-senior-housing-complex&redirect_uri=https%3A%2F%2Fjournalgazette.net%2Fnews%2Flocal%2Findiana%2F20210509%2Fman-dies-in-stabbing-at-indianapolis-senior-housing-complex"><span class="sr-only">Share on facebook</span></a>
            <a class="icon twitter" href="https://twitter.com/intent/tweet?text=Man+dies+in+stabbing+at+Indianapolis+senior+housing+complex&url=https%3A%2F%2Fjournalgazette.net%2Fnews%2Flocal%2Findiana%2F20210509%2Fman-dies-in-stabbing-at-indianapolis-senior-housing-complex&via=jgfortwayne"><span class="sr-only">Share on twitter</span></a>
            <a class="icon jgmail" href="mailto:?subject=Man dies in stabbing at Indianapolis senior housing complex&amp;body=https%3A%2F%2Fjournalgazette.net%2Fnews%2Flocal%2Findiana%2F20210509%2Fman-dies-in-stabbing-at-indianapolis-senior-housing-complex"><span class="sr-only">Email story</span></a>
    </div>
  </div>
                        </article>
                    </div>
                </div>
            </div>
            <div id="phonestack"></div>
        </div>
    </div>
    <div class="container-fluid jgcontainer">
    <div class="row">
        <div class="col">
            <div class="redrule"></div>
        </div>
    </div>
    <footer class="row">
        <div class="col-md-6">
            <address>
                <strong>Copyright &copy; 2021 www.journalgazette.net</strong><br> 600 W. Main Street<br>                Fort Wayne IN 46802
            </address>
        </div>
        <div class="col-md-6">
            <address>
                <a href="/terms-of-use/">Terms of use and privacy policy</a><br>
                <a href="/site-index/">Site map</a>
            </address>
        </div>
    </footer>
    <div class="row">
        <div id="footer-banner" class="col-sm-12 phone-sticky">
            <div id="div-gpt-ad-1403206668072-0" class="mx-auto adbanner"></div>
        </div>
    </div>
</div>
<script>
    var jgMainCategory =
        'News';
    var jgCategory = 'Indiana';
    var jgsubCategory = 'Indiana';
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        "use strict";
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script src="/scripts/jgr/jquery.min.js?version=3-5-1"></script>
<script src="/scripts/jgr/popper.min.js?version=1-16-1"></script>
<script src="/scripts/jgr/bootstrap.min.js?version=4-6-0"></script>
<script src="/scripts/jgr/jquery.sidr.min.js?version=2-2-1"></script>
<script src="/scripts/jgr/jgfunctions.js?version=20210428"></script>

    <script>
        //Get email addresses
        var storytext = $("#artbody").html();
        $("#artbody").html(storytext.replace(/<p>([^\s]*?)@jg\.net/,'<p><a href="mailto:$1@jg.net">$1@jg.net</a>'));
        //End email addresses
    </script>
</body>
</html>
<!--Updated: 2021/05/09 12:35:43-->